Did USB go nuts in Feisty?

O. Sinclair o.sinclair at gmail.com
Thu Jun 7 09:47:45 UTC 2007

This is like a general statement/question to see if I can get some 
assistance and replies or tips.

I have a number of USB devices like an external LaCie harddisk, a Canon 
Lide25 scanner etc. These 2 are good examples of items that worked like 
a dream in Edgy 6.10 - you plugged in the harddisk and up it came in 

I try this in Feisty and - nothing. I do a "lsusb" and I can see it on 
the port I attached it to. I have tried various ports. Nothing.

The scanner- in Edgy both DigiKam and Google Picasa picked it up and it 
worked out of the box (better than in Windows actually where you must 
intall drivers). I tried it yesterday in Feisty to find that yes - 
Digikam picks it up and claims to scan. No action on the scanner and I 
get a black square after 100% scanning...

I am scared to try my external DVD-burner. I don't feel like going back 
to Edgy, apart from this I like Feisty much better.

So has anybody some similar experiences or is it just me?
Any ideas of what I could try?
Were some major changes made to how USB works between the releases?


More information about the kubuntu-users mailing list