Bruce Marshall - Adept issue

Ollie Killingback ollie at
Mon Jun 4 16:33:15 UTC 2007

> Twice my computer has locked me out of Administration with the error:  Adept Manager - Read only mode - ! - You will not be able to change your system settings in any way because another process is using the packaging system database.  Probably some other Adept application or apt-get or aptitude.  Please close the other application before using this one.
> Since nothing else is running at the time, that I know of, I am locked out of making changes to the computer.  When I type in my password, I get that statement.
How nice that for the first time I find I may have an answer to a 
problem, Thank you for the opportunity. I had Adept do the same thing to 
me. Here's what solved it:

When Adept did that I started a terminal session and ran dpkg 
--configure -a. Then I ran apt-get dist-upgrade and finally apt-get -f 
install. After that I rebooted and everything was hunky-dory.

Oh, and if you run ls aux you'll find that there is a lot running you 
didn't know about.

Ollie K

Registered Linux User #416431

Reclaim Your Inbox!

More information about the kubuntu-users mailing list