Fwd: gtk2-engines-gtk-qt, wpasupplicant wont upgrade-REPOST

Leonard Chatagnier lenc5570 at sbcglobal.net
Sun Feb 25 03:56:32 UTC 2007

Would the list please reconsider help on this issue? The request seems simple and to the point to me.  If not please let me know. I did google and visit the mirror site but no help that I could use.  Thanks for any reconsideration.

Leonard Chatagnier <lenc5570 at sbcglobal.net> wrote: Date: Thu, 22 Feb 2007 21:48:12 -0800 (PST)
From: Leonard Chatagnier <lenc5570 at sbcglobal.net>
Subject: gtk2-engines-gtk-qt, wpasupplicant wont upgrade
To: Kubuntu Users List <kubuntu-users at lists.ubuntu.com>

 Adept, aptitude wont upgrade the subject packages without breaking it.
Adept tells me that:
Section: 3v1n0/kde
Canditate Version: 0.70-3v1ubuntu0
Installed Version:  0.60-1.1ubuntu7
Adept Package Relationships show that everything required is installed except libstdc++6 =>4.1.0.  I have libstdc++6 v4.03-1ubuntu5 installed.
Don't care about wpasupplicant but want to install gtk2-engine-gtk-qt.
Running dapper 6.06.1.  How do I get libstdc++6 =>4.1.0, so I can install it and gtk2-engines-gtk-qt?

Leonard Chatagnier
lenc5570 at sbcglobal.net

Leonard Chatagnier
lenc5570 at sbcglobal.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20070224/32217b50/attachment.html>

More information about the kubuntu-users mailing list