Problems with video output

O. Sinclair o.sinclair at gmail.com
Fri Feb 16 14:20:51 GMT 2007


There is a script called Envy "out there" to install latest Nvidia or 
ATI. Now I would not recommend it for ATI Mobile Radeon (I got a severe 
problem) but it might work better for others.

http://albertomilone.com/projects.html

Sinclair

Larry Hartman wrote:
> Apparently I am having problems with connecting my TV to S-Video port and 
> running ATI Bigdektop--worked before kernel update.  HP dv8000 with ATI 
> Xpress 200M Zoom.  Currently running 8.32.5 driver direct from ATI website.  
> I think I will attempt to recompile driver this weekend to see if that fixes 
> the issue.
> 
> On Friday 16 February 2007, Piero Ottuzzi wrote:
>> Hi there,
>>
>> almost the same problem here :)
>>
>> Simple fix:
>> sudo apt-get install linux-restricted-modules-common
>> sudo apt-get install linux-restricted-modules-generic
>> reboot
>> enjoy!
>>
>> Bye
>> Piero
>>
>> Alle 20:39, giovedì 15 febbraio 2007, Richard Crawford ha scritto:
>>> My Kubuntu Edgy laptop has an ATI Radeon 9600 video card, which I've been
>>> operating with the fglrxinfo driver under xorg.  Up until earlier this
>>> week, this laptop was great for watching movies on DVD under Xine, for
>>> playing videos with the Democracy player, and so on.
>>>
>>> Now, though, Xine drops frames like crazy, Democracy just hangs, and
>>> OpenGL screensavers perform so slowly that I frequently think they've
>>> simply frozen.
>>>
>>> I have installed no software outside of the normal updates, which makes
>>> me think that something that came through the pipe -- possibly the newest
>>> kernel image? -- has broken my ability to watch smooth video.
>>>
>>> I've tried reinstalling fglrx but that didn't do any good.
>>>
>>> Can anyone help out?
>>>
>>> --
>>> Richard S. Crawford (http://www.mossroot.com)
>>> "That which does not kill me makes me stranger."
>>>     -Llewellyn, from Ozy & Millie
> 
> 
> 



More information about the kubuntu-users mailing list