Problems with video output

Lokeey lokeey at gmail.com
Thu Feb 15 23:11:26 UTC 2007


you have to recompile the kernel with your previous driver...

try this and see if it works

http://wiki.cchtml.com/index.php/Ubuntu_Edgy_Installation_Guide#Method_2:_Generating.2FInstalling_Ubuntu_packages_for_the_new_8.29.6_drivers_in_Ubuntu_Edgy_Manually

On 2/15/07, Richard Crawford <rscrawford at mossroot.com> wrote:
>
> On Thursday 15 February 2007 14:14:31 Lothar Braun wrote:
> > then your problem is that hardware 3D support isn't enabled. Can you
> post
> > the contents of /var/log/Xorg.0.log? It may contain some usefull
> > information about your problem.
>
> Actually, I think it's a kernel issue.   I was running kernel
> 2.6.17.11-386,
> but the restricted modules package for this kernel isn't available in
> Adept,
> as far as I can tell; and apparently that package is needed for flxgr to
> work
> properly.  I rebooted into kernel 2.6.17.10-386, and things are working
> just
> fine.
>
> --
> Richard S. Crawford (http://www.mossroot.com)
> "That which does not kill me makes me stranger."
>     -Llewellyn, from Ozy & Millie
>
> --
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>



-- 
"I am what I am because of who we all are"
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20070215/d1af5b59/attachment.html>


More information about the kubuntu-users mailing list