Epson stylus color 600 printer will not work.

Knapp magick.crow at
Tue Aug 28 08:01:12 UTC 2007

Tried it and no go. I would think the printer or cable was shot but
that when I tried the epson clean printer head thing it worked.
Nothing else gets a peep out of the printer. There are 4 drivers
listed and I tested them all. Is there some other way that the printer
could be blocked?
Thanks Douglas

On 8/27/07, Nigel Ridley <nigel at> wrote:
> Knapp wrote:
> > My printer will not work at all. I have tried everything I see in the
> > printer set up. Any ideas of what to do next? It is an old cable type
> > into the new into a USB. It work before I upgraded to 7.04 Kubuntu 64
> > bit. I had 64 kubuntu bit before and it was working.
> > Douglas
> >
> I had the same problem with my Epson after installing Feisty (I did a clean
> install rather than an upgrade) and got it working by installing the gutenprint
> app(s) - I can't remember which one(s) got it working but the problem was that the
> default install didn't have the needed drivers.
> Have a poke around in the archives - it has been discussed - or just install
> everything to do with gutenprint.
> Blessings,
> Nigel
> --
> OliveRoot Ministries
> --
> kubuntu-users mailing list
> kubuntu-users at
> Modify settings or unsubscribe at:

Ein Leben ohne Mops ist möglich,
doch völlig sinnlos.

More information about the kubuntu-users mailing list