Can't convert to SU

Billie Walsh bilwalsh at
Sat Aug 25 11:17:11 UTC 2007

Last night there was a thunderstorm several miles west of us where our 
electricity comes from. We had a short power failure. This morning when 
I turned my computer back on it loaded up just fine. My password worked 
just fine to log in. Everything seemed to be working until I noticed 
there were some updates. I activated adept-updater and "Conversion to su 
failed". I tried opening Adept and got the same thing. Went to System 
Admin > Users... and tried Administration Mode and same story. Opened a 
terminal and tried to change to "su" - still no luck. About the only 
thing I haven't tried is to reboot.

Everything seems to work just fine except I can't access anything that 
requires administrator access.

I'm using Kubuntu Feisty Fawn. All updates up to this point are installed.

Any ideas where to go from here?

Billie Walsh
The three best words in the English Language:
Pass them on!

More information about the kubuntu-users mailing list