Palm Pilot

manchicken manchicken at
Sun Aug 12 02:45:23 UTC 2007

On Saturday 11 August 2007 10:00:04 Dr. Sharukh K. R. Pavri. wrote:
> On Thu, 09 Aug 2007, Jos? Alexandre Nalon wrote:
> > Hello,
> >
> > > I have a Palm T/X and have been trying as well to get it to sync
> > > properly with Linux.  Several years ago I had a Palm IIIxe and it
> > > synced
> For what it's worth:
> I have an old Handspring Visor. Worked perfectly w/ everything from Rehat
> 9 to FC 5. Now w/ Kubuntu feisty, it just won't sync.
> Looking on the web, this is what I need to do everytime.
> sudo /sbin/modprobe usbserial
> sudo /sbin/modprobe visor
> I use Jpilot (have always used it) and the sync is successful.
> I tried all sorts of stuff w/ udev but only managed to screw up my system.
> After I added the required file to /etc/udev/rules.d/ I could not login at
> all. It turned out that /dev/null is being created w/ 600 perms instead of
> 666.
> So now everytime I log on, I have to go to a virtual terminal w/
> ctrl-alt-f2, login, hit ctrl-c, chmod /dev/null, go back w/ ctrl-alt-f7
> and then I can login to kde.
> Sad state of affairs this.
> Feisty has been a major disappointment. I am sorely tempted to go back to
> FC or maybe Debian testing.
> regards, hth,
> Sharukh.
> --
> Dr. Sharukh K. R. Pavri.  			Homoeopath, Linuxer.
> You know how most packages say "Open here". What is the protocol if
>              the package says, "Open some-where else"?

I believe that this is actually a problem with pilot-link 0.12.*.  They 
changed how the low-level connection stuff worked--for the better I was 
told--but it breaks compatibility with some of the testier devices.

I strongly recommend that you `sudo rmmod visor` and then use "usb:" for the 
device value (no workarounds) in kpilot or anything interfacing with 

~ manchicken <><
(A)bort, (R)etry, (I)nfluence with large hammer.
09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0

Please avoid sending me Word or PowerPoint attachments.

More information about the kubuntu-users mailing list