Upgrade Issues With Flash-Nonfree

Leonard Chatagnier lenc5570 at sbcglobal.net
Fri Nov 24 05:39:39 UTC 2006

Just completed the latest Dapper update the afternoon
which included updates to flashplugin &
flashplayer-nonfree. Now, I have no entries in mozilla
about:plugins for anything concerning flash. When I
try to run an embedded video, I get the teal green
little icon(looks like a double cross symbol) on the
player screen and upon clicking it this message

"This page contains information of a
type(application/x-shockwave-flash) that can only be
viewed with the appropriate Plug-in."

The same icon and message appears for the playlist
portion also. It appears the system doesn't recognize
the the flashplugin-nonfree is installed as it use to
show up in about:plugins. I also have the latest
version(3.31) of mozilla-mplayer and mplayerplug-ins
installed. Now, the adds still play on embedded videos
but the selected embedded don't and never have for me
since Debian Sid. Of course, firefox plays the same
embedds that mozilla wont and even loads but skips
without playing the adds and just goes to playing the
selected videos(nice).
Any one using the mozilla browser experienced this?
Would like to know how to fix the flash problem..??
Also, anyone using Kubuntu-desktop, Dapper Drake, ver
6.06.1 and mozilla browser that can play embedds on AP
or Reuters videos, would love to know your secret.
Since leaving Debian Sid, I've tried a number of
solutions from mozilla-mplayer-3.17 to
mplayerplug-in-3.31 cvs compiled; non of which worked.
I'm beginning to think that no-one using a Debian
based distro is able to play embedds but not sure.
Since I like the mozilla browser I would like a
solution for it. I'm on the verge of trying out
Seamonkey to see if that provides a solution solely
out of frustration.
Appreciate any help, suggestions, experiences or
insite that may help me resolve my flash and mozilla

Leonard Chatagnier
lenc5570 at sbcglobal.net

More information about the kubuntu-users mailing list