kernel boot up problems

O. Sinclair o.sinclair at
Mon Nov 20 07:07:40 UTC 2006

tchize wrote:
> Hash: SHA1
> Hello,
> I upgraded to edgy and now, my kernel (both generic and i386) boot
> strangely. I get a black screen with blinking cursor for about 10
> minutes then it loads in 10 seconds :s
> I saw no particular message in the message log.
> I had this problem after a dapper -> edgy upgrade (not a hw problem i
> think because i could still boot quickly the old dapper kernel)
> Because i didn't know i had to wait 10 minutes (thought about frozen
> kernel) i removed this and did a fresh install of edgy. There i
> discovered that it finally booted after a loooooong pause. I did not
> have this problem with live cd, only the installation is such slow at
> booting.
> I do not want to keep a system that take 10 minutes to boot, does
> someone have suggestion where i should look at? Is this a know problem
> in edgy, any work arounds?
> Help greatly appreciated.
I have had a really strange experience with Edgy on my Dell laptop. The 
only way I have been able to actually get it to boot and shutdown 
without hassle or/and getting stuck now and then was to remove the 
splash and silent mode.

Go to /boot/grub in a shell, cp menu.lst to whatever (for backup) and 
then edit menu.lst
Remove the "splash" and "quiet" (or is it silent?) from the line 
containing your kernel (pretty far down, there is a load of comments 
first). Save and reboot.
Solved the problem for me, don't ask why. Have tried putting splash back 
and always get problems.

> Btw, am i the only one noticing a big regression in user friendlyness
> of edgy compared to dapper. A big part of the system seems now to have
> switched from french to english, though am configured a french. (eg,
> adept application isn't translated anymore??)
There are certainly a lot I don't like about Edgy. Have not reverted 
back to Dapper since I need some features in the kernel that are not 
supported by Dapper.


More information about the kubuntu-users mailing list