KDE Freezes up

Jason Straight jason at jeetkunedomaster.net
Wed Nov 15 12:53:31 GMT 2006


On Sunday 05 November 2006 22:56, Howard Coles Jr. wrote:
> On Sunday 05 November 2006 8:16 am, Dotan Cohen wrote:
> > On 05/11/06, Howard Coles Jr. <dhcolesj at gmail.com> wrote:
> > > Has anyone else had a problem with KDE just freezing up in Edgy?
> > >
> > > I get no logs, no info, nothing that would help me figure out what's
> > > going on. I'm running different apps each time, but most often appears
> > > when I'm running some kind of multimedia (like AVI, Quicktime,
> > > RealAudio, and most recently OGG in Amarok 1.4.4!).
> > >
> > > I thought it was the video stuff, but its doing it with audio as well.
> > > The problem is that it has done it at least twice now with no audio or
> > > video playing.
> >
>
> Nope.  Running everything as it came from the repos.  I run the ati driver.

Have you tried creating a new user and see if it locks up then? When it locks 
up can you ctrl-alt-backspace or ctrl-alt-f1 successfully?

If your machine is hard locking at seeming random times it sounds like a 
hardware issue. I would start by removing and re-seating all your cards, ram 
and cpu.

Chances are a kernel oops is being reported but you only would only see that 
at the console. And if you are being told that user level applications were 
the source of the oops then it's pretty telling that it's a hardware problem.


-- 
| "The most important gun saftey tip to remember is:
| if you have a gun - you'll be safe!"
|
| Jason Straight
| SkyCon.net 231-627-3528
| Jabber: leejunfan at jabber.org
| Yahoo: jasonrstraight
| ICQ: 1796276 
| MSN: glock21-45cal at hotmail.com



More information about the kubuntu-users mailing list