cinelerra compilation, apt dependency problem

Fred Schaer fred.schaer at
Mon Nov 13 19:56:26 UTC 2006

I already tried to install this one by adding the dapper repos, but it 
didn't want to install :

It said things about strange dependencies :
depends libfaac0 (>= 1.24+cvs20060416) but 1.24clean-0ubuntu4 will be 
installed .... ????

I'm not very sure what's the difference between those two...nor how the 
dependency is resolved (isn't 1.24 >= 1.24 ? The "+cvs20060416 seem 
strange toi interpret a version...)

I found the ubuntu post where it was said to use another repository, for 
the mjpegtools... and now it agrees to install :]
Great !
And too bad latest version isn't available :'(

I think I'll give compilation (of latest version) another try - and try 
to solve dev packages dependencies...

Regards !

Vayu a écrit :
> Fred Schaer wrote:
>> Hi,
>> I tried to compile cinelerra, 
> I've got a deb package of it for Dapper that runs.  I got it from 
> someone on the forums who compiled it.  Maybe he's posted an Edgy 
> version or can point you to how to compile it.  It's listed as version 
> 2.0.0-3svn20060606-1.  Search there (use the Google trick 
> If you come up empty and want to try this one PM me.

More information about the kubuntu-users mailing list