Problem Solved: Re: Sound doesn't work in Edgy

Jonathan Byrne jonathan at
Tue Nov 7 01:10:05 UTC 2006

Problem solved.

Seems on this motherboard (ECS KN1 Lite) you can use rear audio or front 
audio, but not both at once. I'd jumpered front audio to on, then later 
install it in a case without front audio but didn't put the jumpers back.

The manual doesn't make it explicit that only one or the other can be used, 
and this is the first motherboard I've had on which that was the case.

PEBKAC. Move along, move along. Nothing to see here, folks :-)


On Sunday 05 November 2006 11:37, Jonathan Byrne wrote:
> Hi,
> I'm getting no joy at all with sound in Edgy.
> Case 1 is a fresh install onto empty disks, mobo is an ECS KN1 LIte with
> nforce chipset, onboard sound:
> cat /proc/asound/modules
>  0 snd_intel8x0
>  aplay -l
> **** List of PLAYBACK Hardware Devices ****
> card 0: CK804 [NVidia CK804], device 0: Intel ICH [NVidia CK804]
>   Subdevices: 0/1
>   Subdevice #0: subdevice #0
> card 0: CK804 [NVidia CK804], device 2: Intel ICH - IEC958 [NVidia CK804 -
> IEC958]
>   Subdevices: 1/1
>   Subdevice #0: subdevice #0
>  asoundconf list
> Names of available sound cards:
> CK804
> Checked volume levels in alsamixer, all are fine.
> Sound system in KDE is set to autodetect. This looks like it ought to work,
> but there is no sound.
> Case 2: upgrade from Dapper to Edgy on a Dell Optiplex SX280:
> Output is the same as above, including same driver, but the device is an
> Intel ICH6.
> Results are the same, no sound there either. It worked fine under Dapper.
> I've googled various incidences of sound trouble under Edgy and none
> exactly fit this bill, and none of things people have done to resolve them
> have helped here. Everything looks like it should work and I'm out of
> troubleshooting ideas.
> TIA for any advice,
> Thanks,
> Jonathan

More information about the kubuntu-users mailing list