Flight 5 bugs?

ypapado at panteion.gr ypapado at panteion.gr
Sat Mar 18 17:41:40 GMT 2006


Hello again,

1. xserver-xorg-input-synaptics is already installed and evdev is in some
directory after a search I did. Is there something else I should try?
2. Shortcuts work out once in a while and some times the program proposes
an alternative ie Shift+insert instead of Ctrl+v for paste. Are you sure
this isn't a bug?
Thanks again for the help. It's nice feeling that there is somebody to
spend some of his time to help you.
Yannis


Oscar wrote:
> Simply add evdev to /etc/modules :-)
>
> You can download kmilo in windows and install it by hand, but make sure
you also download any dependencies (and install them :-P ).
> Install them like this:
> sudo dpkg -i package-name.deb
>
> Oscar
>
> On Fri, 17 Mar 2006 18:55:33 +0200
> ÃéÜííçò Ðáðáäüðïõëïò <ypapado at panteion.gr> wrote:
>
>
>> Thanks again for the advice. Just two more definitions.
>> 1. How can I make sure that he 'evdev' module is loaded?
>> 2. I don't have an internet connection through Linux yet. Perennial
>> problem of winmodem!! How can I download kmilo utility through windows
>> and install it in Kubuntu?
>> Sorry for disturbing everybody with newbie questions
>>
>> Yannis
>>
>>
>> Oscar Carlsson wrote:
>>
>>> I don't think these issues are bugs - I've had some similar problems,
>>> and they were easily solved by installing a few packages.
>>> For you touchpad, you'll probably need this:
>>> apt-get install xserver-xorg-input-synaptics
>>>
>>> Make sure the 'evdev' module is loaded, and restart X.
>>>
>>> Not sure about the keyboard-thingy tho. Have you tried kmilo?
>>> It seems to be something for binding special laptop keys in KDE, I
>>> haven't tried it tho.
>>>
>>> Oscar
>>>
>>> On 3/16/06, *ÃéÜííçò Ðáðáäüðïõëïò* <ypapado at panteion.gr
>>> <mailto:ypapado at panteion.gr>> wrote:
>>>
>>>     Hello,
>>>     First of all thanks for the advice concerning upgrading. I upgraded
>>>     today using sudo apt-get dist-upgrade to Dapper flight 5 in my
>>>     Sony Vaio
>>>     VGN-FS215S.
>>>     1. Keyboard shortcuts don't usually work. I had this problem with
>>>     flight
>>>     4 as well. I have tried several keyboard layouts but with no
>>>     result. In
>>>     Windows settings I saw that my keyboard is a Standard 101/102
>>>     keyboard/Microsoft PS/2 keyboard.
>>>     2. Touchpad doesn't function properly (no tapping, cursor moves
>>>     really
>>>     slowly) and this doesn't get fixed from settings. I didn't have this
>>>     problem with breezy
>>>     Do you think these are bugs or do I have to adjust the settings in
>>>     some way?
>>>     Thanks again
>>>     Yannis
>>>
>>>
>>>     --
>>>     kubuntu-users mailing list
>>>     kubuntu-users at lists.ubuntu.com
<mailto:kubuntu-users at lists.ubuntu.com>
>>>     https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>>>
>>>
>>>
>>





More information about the kubuntu-users mailing list