WIFI problem

vayu vayu at sklinks.com
Sat Jul 15 15:27:38 UTC 2006

Wireless broke for me in Dapper too.  Only it turns out it wasn't  
wireless, it was WPA.  I can connect unsecured.  JR, you might wan't  
to check if you can connect when turning off the authentication on  
both your router and on your machine.
Howard, might you be able to give an example of how wpa_supplicant  
has changed in Dapper?

On Jul 15, 2006, at 4:01 AM, Howard Coles Jr. wrote:

> On Friday 14 July 2006 4:49 pm, jr22 at bellsouth.net wrote:
>> After installing Dapper from CD,  I can no longer connect to
>> my router.  Worked OK on Breezy.  When I do a SCAN, it can't see  
>> my router.
>>  I have a NetGear WG311 v2. I have tried everything that I know to no
>> avail.  Can someone help me ?
>> JR Johnson
>> jr22 at bellsouth.net
> Is that NetGear the NIC or the WAP?  (I'm really unfamiliar with  
> NetGear, and
> it sounds like you're focused on the router or WAP.
> Anyway.  You need to make sure your wireless driver is loaded, and  
> that
> wpa_supplicant, or whatever wpa-??? security modules are properly  
> configured.
> If you use wpa_supplicant it has changed dramatically with later  
> versions
> without any update, BTW, of any man pages or documentation.
> -- 
> See Ya'
> Howard Coles Jr.
> John 3:16!
> http://risenbooks.com Christian bookstore
> -- 
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

More information about the kubuntu-users mailing list