DSL Problem

Eddie Torres veloct at veloct.net
Tue Jan 3 17:47:47 GMT 2006


Richard Reyes wrote:
> Hi Dave/All,
>
> Nothing is printed when I ran sudo ifconfig. However I tried ifconfig
> -a and it shows my interfaces but no IP's
>
> /etc/resolv.conf has 2 lines just my DNS IP address.
>
> On 1/3/06, Dave <dsterken at gmail.com> wrote:
>   
>> Richard,
>>
>>  Only a thought, but have you checked that the IP is still resolved
>> correctly? You can check by typing:
>>
>>   sudo ifconfig
>>
>>  Take the IP from there and make sure it matches resolv.conf
>>
>>  sudo vi /etc/resolv.conf
>>
>>  If not, edit it accordingly and then type
>>
>>  sudo chattr +i /etc/resolv.conf
>>
>>  Hope this helps.
>>
>>
>>
>> On 1/3/06, Richard Reyes <lord.richard at gmail.com> wrote:
>>     
>>> Hi All,
>>>
>>> Good Day.
>>>
>>> Newbie Question.
>>>
>>> I have a DSL working in windows. Its using DHCP or something but there
>>> was an error getting IP from the network. The customer support had to
>>> give me the ip address so i can connect from inside windows.
>>>
>>> Now I have succesfully setup the latest Kubuntu ( Breezy ) in my
>>> laptop. I have set the same IP address I am using in windows for the
>>> DSL connection. But I still have no connection.
>>>
>>> Any help is appreciated.
>>>
>>> Thanks
>>>
>>> Richard
>>>
>>> --
>>> kubuntu-users mailing list
>>> kubuntu-users at lists.ubuntu.com
>>> http://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>>>
>>>       
>>
>> --
>> Dave Sterken
>> --
>> kubuntu-users mailing list
>> kubuntu-users at lists.ubuntu.com
>> http://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>>
>>
>>
>>     
>
>   
Can you paste the results of your /etc/network/interfaces file? Also try 
this:

sudo ifup eth0

then rerun the ifconfig command and paste the results.



More information about the kubuntu-users mailing list