tellico or alternative

Derek Broughton news at pointerstop.ca
Mon Feb 13 15:14:26 GMT 2006


Art Alexion wrote:

> Derek Broughton wrote:

> arthur at rodney:/mnt/rh_home $ sudo aptitude show tellico
> Package: tellico
> New: yes
> State: installed
> Automatically installed: no
> Version: 1.0-1ubuntu1~breezy1
> Priority: optional
> Section: universe/kde
> Maintainer: Regis Boudin <regis at boudin.name>
...

> I'm thinking a note to the package maintainer?

There's your problem.  That is _not_ a breezy package.  I'm not sure where
you're getting it, but the current version at
http://packages.ubuntu.com/breezy/kde/tellico is 0.13.3-1ubuntu1.

If it's coming from breezy-backports, perhaps you have a recourse, but
otherwise I'd suggest you can't expect valid packaging :-(  Try explicitly
installing 0.13.3-1ubuntu1 (aptitude install tellico=0.13.3-1ubuntu1).
-- 
derek




More information about the kubuntu-users mailing list