NTFS issue... solved!

Juan Alexander Padron padrongj at fq.uh.cu
Sat Dec 23 16:50:33 UTC 2006

Hi, people,

Finally I decided to install ntfs-3g. And all my troubles are gone. My fstab 
looks now like this:

proc            /proc           proc    defaults        0       0
/dev/hda7       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda6       /home           ext3    defaults        0       2
/dev/hda1       /media/hda1     vfat    rw,iocharset=utf8,umask=000 0 0
/dev/hdb2       /media/hdb2     ntfs-3g 
silent,umask=0,locale=es_AR.utf8,no_def_opts,allow_other 0 0
/dev/hdb5       /media/hdb5     vfat    rw,iocharset=utf8,umask=000 0 0
/dev/hda5       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 user,noauto     0       0
/dev/sda1       /media/sda1     vfat    rw,user,noauto  0        0
/dev/sdb1       /media/sdb1     vfat    rw,user,noauto  0        0
/dev/hdd1       /media/F/       vfat    defaults,utf8,umask=007,gid=46 0       

and ntfs-3g just do the trick! Now I have full access to the NTFS partition. I 
now that ntfs-3g keep saying that is still beta and not recommended, but it 
rocks! Anyway before doing that I tried your suggestions and NTFS was in fact 
visible. Thanks a lot.

Best Regards,

L-----Q               Juan Alexander Padron Garcia
 C---T       Laboratorio de Quimica Computacional y Teorica   
  U.H     Facultad de Quimica, Universidad de la Habana  
 L---Q                    padrongj at fq.uh.cu 
C-----T              padron.alexander at gmail.com

More information about the kubuntu-users mailing list