Zire 31 working with Dapper anyone ?

Anita Lewis ajlewis2 at highstream.net
Sat Aug 19 18:31:01 BST 2006


On 08/15/2006 09:29 PM Anita Lewis wrote:

> Anyway, I just copied the config from /boot and compiled the kernel with 
> an old-fashil 'make' and the little .o files were spit out nicely.  I 
> copied usbcore.o to the /lib/modules directory where it belonged, naming 
> it usbcore.ko.
> 
> I couldn't get usbcore to unload so that I could reload it; so I 
> rebooted.  I plugged in to the hub, hit HotSync, and synced with no 
> problem at all.  Bingo!
> 

That was short-lived!  After reboot, it no longer worked.  Not only 
that, but sync doesn't work when not using the hub either.

I put the old usbcore back in place hoping that I'd at least be able to 
sync from the regular usb port.  It doesn't work.  I tried varying 
timings after hitting HotSync.  Grrr.

So I did a search for a hub module and found 8250_hub6.  I modprobed 
that and it synced from the hub no less!  I thought that was great until 
I found that I can not duplicate it after many tries.  So I still 
haven't figured out what makes this work.

Whoa.  Ok, on a whim I just tried a modprobe visor and it is syncing off 
the hub.  It seems that loading a module makes it work--maybe just 
reloading visor.  I'm not able so far to duplicate this consistently.  I 
like Ubuntu and want to use it.  I'll keep at it.  But it does seem that 
the usbcore is not the answer for me.




More information about the kubuntu-users mailing list