Pupeno pupeno at pupeno.com
Wed Oct 19 19:28:33 CDT 2005


Just in case someone missed it, and for the record, I fixed this problem by 
downloading, compiling and installing the drivers from http://madwifi.sf.net 
(which are distributed on the package linux-restricted-modules, but doesn't 
work with my card).
Thanks.

On Tuesday 18 October 2005 20:10, Pupeno wrote:
> Does wifi work at all on ubuntu/kubutu ? I've tried many different
> configurations without any success (it was working all-right on Gentoo).
> When I run /etc/init.d/network restart it just hangs for a long long time
> untill it say ok, but ath0 never gets an ip.
> Currently, my interfaces look like this:
> iface ath0 inet dhcp
>         wireless-essid Default
> auto ath0
>
> (among other things of course)
> Am I missing anything ?
>
> Using ubuntu, I managed to get non-wap wifi working in an eye-blink with
> its graphical tool, I trugled a lot to get it to work with wep and I never
> got it stable. With kubuntu the graphical interface is totally useless and
> I can't even get it to connect by hand.
>
> My access point is currently configured like this:
> (o) Enabled ( ) Disabled
> SSID: Default
> Channel: 6 [x] Auto select
> Mode Setting: ( ) G Mode  (o) Mix Mode
> SSID Broadcast: (o) Enabled  ( ) Disabled
> Security: (o) None ( ) WEP ( ) WPA-PSK ( ) WPA
>
> Any ideas are welcome, I intend to enable WEP latter.
> Thank you.
> --
> Pupeno
> http://pupeno.com pupeno at pupeno.com

-- 
Pupeno
http://pupeno.com pupeno at pupeno.com



More information about the kubuntu-users mailing list