[kubuntu-users] Problems installing Koffice 1.4 beta 1 kubuntu's debs

Jonathan Riddell jr at jriddell.org
Mon May 16 10:04:14 CDT 2005


On Sun, May 01, 2005 at 10:22:38AM +0200, Eduardo Robles Elvira wrote:
> Hi !
> 
> I've tried to install the new Koffice beta 1 debs in my Kubuntu, but I get:
> 
> -----------
> Preconfiguring packages ...
> (Reading database ... 94927 files and directories currently installed.)
> Preparing to replace koffice-libs 1:1.3.5-2ubuntu1 
> (using .../koffice-libs_1%3a1.3.91-0ubuntu0.2_i386.deb) ...
> Unpacking replacement koffice-libs ...
> dpkg: error 
> processing /var/cache/apt/archives/koffice-libs_1%3a1.3.91-0ubuntu0.2_i386.deb 
> (--unpack):
>  trying to overwrite `/usr/lib/libkdchart.so.0.0.0', which is also in package 
> kchart

What package were you trying to install to get this?  Did you have any
of koffice installed prior to installing 1.4?

Jonathan Riddell



More information about the kubuntu-users mailing list