16.04 Beta2 Testing feedback

Rick Timmis rick.timmis at abazander.com
Sat Mar 26 15:54:37 UTC 2016

Kubuntu 16-04 Beta2 amd64 testing notes

Platform: Samsung R710 Intel centrino 3Gb RAM, SSD Drives, NVidia 


Good solid start, with many of the features working, which includes 
resolution to some problems I had been having on 15.10. I did manage 
to find some elements that I believe require attention.

Testing Notes

1 - Live ISO burnt to USB, and booted fine, but the Kubuntu Installer icon 
on the desktop was very small, and you could not see what it was, nor 
read what it said. I was also unable to resize this. There for there was no 
way of knowing what the was for, which would be a bad experience for 
new users wanting to install Kubuntu.

2 - At the end of the installation, the reboot dropped me to a black screen 
with a mouse arrow, and just sat there forever. In the end I had to resort 
to power cycling the machine.

Some application problems

Kicker > Applications > Graphics > Display and edit image files (Image 
Magick) - There is no icon, and it does not launch. My advice would be to 
remove this, as we have Gwenview sitting 2 entries below.

Instant Messenger Contacts ( KDE-Telepathy )

Kicker > Applications > Internet > Instant Messenger Contacts : I tried to 
connect an account, which offered me Telegram as an option, but it does 
not work, looks like a missing dependency

"This IM Account cannot be created - a Telepathy Connection Manager 
named 'morse' is missing or it cannot handle protocol 'telegram'. Please 
try installing morse with your package manager."

Also Video and Audio calling buttons are Greyed out - I read an article in 
Linux User and Developer about this, which suggests the problem is due 
to :-
"Further, most users will have their Video call buttons greyed out, simply 
because either the telepathy-kde-call-ui or the Farstream Gstreamer 
codec, or its QT bindings, will be missing."

We really should fix this :-D

Kicker > Applications > Internet > KDE Instant messenger log viewer : I 
am a bit confused as to why we want this included in the base install

Kicker > Applications > Internet > PIM Settings exporter has no icon set

Kicker > Applications > Internet > SSH AskPass has no icon and does not 
launch, this should probably be left as a command line tool, and removed 
from this menu

Kicker > Applications > Internet > Web Browser ( Firefox ) - I suggest this 
be placed at the top of the menu list, or if you want to maintain 
alphabetical consistency, then name it Firefox ( Web Browser ) and place 
it below Feed Reader


Attempting to click on the Feeds icon in Kontact, results in a Crash of 
Akregator. When you then attempt to report the bug, you get the 

"The problem cannot be reported:

You have some obsolete package versions installed. Please upgrade the 
following packages and check if the problem still occurs:

gstreamer1.0-plugins-base, libboost-system1.58.0, libboost-thread1.58.0, 
libcups2, libgstreamer-plugins-base1.0-0, libgstreamer1.0-0, libpcre16-3, 
libpcre3, libxerces-c3.1, ucf"

Which appears to be an issue with Apport


I setup a new Activity called Test, with a keyboard shortcut Ctl+Alt+1. The 
shortcuts do not work. I tried also setting a short cut for the default 
activity to Ctl+Alt+d but that did not work either. I think Activity keyboard 
shortcuts have been broken for a while


I tried loading the CPU Monitor, and Network monitor, they appear on 
the desktop, but there are no configuration handles, resizing handles, 
and no graphics.
I tried the digital which did show the time, and clicking would display 
calendar, but the same problem exists with configuration and resizing.

Hope this is useful
Rick Timmis

More information about the kubuntu-devel mailing list