question on menu in plasma-netbook

Jonathan Jesse jjesse at
Mon Aug 30 02:08:19 BST 2010

2010/8/27 Aurélien Gâteau <aurelien.gateau at>

> On 27/08/2010 04:06, Jonathan Jesse wrote:
> > Quick question for the group.  Runing plasma-netbook (and it is finally
> > stable for me yay) but the question comes form the menu that is located
> next
> > to the Search and launch section of the task bar.  While I think it is
> nice
> > being there I am finding it a bit frustrating that on certain
> applications I
> > can no longer use the keyboard with alt to open up text files.  Example:
>  In
> > Kate I can no longer do alt + f + q to quit or any of the other
> > combinations.  I need to use the ctrl q shortcut to quit, alt + f + o
> does
> > not open the window to open a file, I need to use ctrl+O.
> >
> > While it isnt a big deal, and will just take some getting used to, I am
> > wondering why the change?  If anyone knows?
> The new menubar uses dbusmenu-qt. Support for mnemonics (alt+f) has been
> implemented recently. You need at least these versions:
> - libqtgui4: 4.7.0~beta2-0ubuntu6
> - libdbusmenu-qt2: 0.6.0-0ubuntu1
> - plasma-widget-menubar: 0.1.11-0ubuntu1
> I haven't tried it on netbook edition but I think it should work there
> as well.
> Aurélien
> --
> kubuntu-devel mailing list
> kubuntu-devel at
> Modify settings or unsubscribe at:

Good evening,
As of an update tonight (9pm EST) with a completely updated Maverick system
I am still having problems iwth the mnemonics

According to dkpkg -l I have:
libqtgu4 4:4.7.0-beta2-0ubuntu8
libdusmenu-qt2 0.6.0-0ubuntu1
plasma-widget-menubar: 0.1.11-0ubuntu1

Hope that helps but still no luck

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the kubuntu-devel mailing list