plasma-widget-network-manager snapshot up for testing (was: networkmanager plasmoid SRU)

Andreas Wenning subscriptions at
Sun May 3 18:01:08 BST 2009

On Saturday 02 May 2009 10:07:19 Thomas David wrote:
> I tested 0.0+svn961724-0ubuntu1~ppa1.
> There's still the problem, that the widget losts vpnc connection settings
> (see I tried to create
> a vpnc connection.
> /var/log/syslog says:
> NetworkManager: <WARN>  connection_get_settings_cb():
> connection_get_settings_cb: Invalid connection: 'NMSettingVPN' / 'service-
> type' invalid: 1

There is definitely still some bugs to sqeeze out of the new snapshots as well; 
and all bugs on LP is still being focused on.

> Configuration of wired and wireless connections worked for me.
> Btw, is it only a problem of my system that the activation of a checkbox
> doesn't enable the corresponding input field (e.g. "Override user name" and
> "Username:" of the vpnc configuration)?

That looks to be a general problem; same happens here. Is that a regression or 
the same in the version provided in jaunty release?

 ,-¤.  Kubuntu Linux
¤    ;
 `-¤'  Linux for Human Beings

More information about the kubuntu-devel mailing list