[Bug 1900224] [NEW] Is it impossible to install legacy boot? Is efi compulsory? I have not found a way to install on older computers.

Raymond 1900224 at bugs.launchpad.net
Sat Oct 17 06:53:12 UTC 2020


Public bug reported:

Grub constantly fails to install on legacy boot systems

ProblemType: Bug
DistroRelease: Ubuntu 20.10
Package: ubiquity 20.10.11 [modified: lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 5.8.0-23.24-generic 5.8.14
Uname: Linux 5.8.0-23-generic x86_64
ApportVersion: 2.20.11-0ubuntu50
Architecture: amd64
CasperMD5CheckResult: pass
CasperVersion: 1.452
CurrentDesktop: KDE
Date: Sat Oct 17 08:49:29 2020
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/kubuntu.seed maybe-ubiquity quiet splash ---
LiveMediaBuild: Kubuntu 20.10 "Groovy Gorilla" - Beta amd64 (20201016)
RebootRequiredPkgs: linux-image-5.8.0-23-generic
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubiquity (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug groovy kubuntu ubiquity-20.10.11

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/1900224

Title:
  Is it impossible to install legacy boot? Is efi compulsory? I have not
  found a way to install on older computers.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1900224/+subscriptions



More information about the kubuntu-bugs mailing list