[Bug 1080701] Re: After 'Preparing to install Ubuntu' screen, raring installation hangs

Dustin Falgout falgout at outlook.com
Tue Apr 9 00:40:52 UTC 2013


Another "me too!" for this bug. Some details on my partition setup that
may be relevant is that my windows partition has had an ntfs error on it
for about a month or so. I haven't needed to boot into Windows lately
:-D.... but I still need the data. I have installed both openSUSE 12.3 &
Fedora 17 without any issues on the same system. It looks like the
partman program is telling ubiquity about the ntfs error and ubiquity
has no idea what to make of it so it just runs partman over and over
again. This all happens in the background with no indication to the end
user or a timeout error. There should definitly be a timeout implemented
because casual users wont know where to look to see what's happeneing. I
will attach the few logs I have. Hopefully it is helpful. Keep up the
good work! ;)

** Attachment added: "LOGS"
   https://bugs.launchpad.net/ubuntu/raring/+source/ubiquity/+bug/1080701/+attachment/3633049/+files/LOGS

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/1080701

Title:
  After 'Preparing to install Ubuntu' screen, raring installation hangs

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1080701/+subscriptions



More information about the kubuntu-bugs mailing list