[Bug 1165782] [NEW] error after update to 4.10.2 - unable to create io-slave

Patrick Munzer 1165782 at bugs.launchpad.net
Sun Apr 7 15:01:04 UTC 2013


Public bug reported:

Running kubuntu 12.04 with backports enabled. After updating from kde
4.10.1 to 4.10.2 I get the following error on login:

unable to create io-slave, error loading kde-desktop

Anything depending on io-slave, eg dolphin refuses to run. As a result,
the desktop is pretty much non-functional although it does load. Tried
creating a new account and got the same error.

** Affects: kubuntu-ppa
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to Kubuntu PPA.
https://bugs.launchpad.net/bugs/1165782

Title:
  error after update to 4.10.2 - unable to create io-slave

To manage notifications about this bug go to:
https://bugs.launchpad.net/kubuntu-ppa/+bug/1165782/+subscriptions



More information about the kubuntu-bugs mailing list