[Bug 1164816] [NEW] Kubuntu missing most of the software repository after a fresh install

Dima Ryazanov dima at gmail.com
Fri Apr 5 03:38:35 UTC 2013


Public bug reported:

I just installed Kubuntu on a few computer. I tried installing Chrome by
downloading the .deb from Google's website - but got a message saying it
was missing required dependencies. (It didn't even tell me what was
missing.) I launched the Muon Software Center - but the only choice
under "Get Software->Internet->Browsers" was Rekonq.

I gave up, then came back to the computer a few hours later, and
everything worked. I'm guessing Kubuntu did not update its software list
after the install?

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: kubuntu-desktop 1.263
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic x86_64
ApportVersion: 2.6.1-0ubuntu3
Architecture: amd64
Date: Thu Apr  4 20:23:02 2013
EcryptfsInUse: Yes
InstallationMedia: Kubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.1)
SourcePackage: kubuntu-meta
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: kubuntu-meta (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug quantal

** Attachment added: "Screenshot of Software Center"
   https://bugs.launchpad.net/bugs/1164816/+attachment/3622324/+files/new%20software.png

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to kubuntu-meta in Ubuntu.
https://bugs.launchpad.net/bugs/1164816

Title:
  Kubuntu missing most of the software repository after a fresh install

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kubuntu-meta/+bug/1164816/+subscriptions



More information about the kubuntu-bugs mailing list