[Bug 344583] Re: yakuake crashed with SIGSEGV in QMenu::findIdForAction()

anystupidname anystupidassname at gmail.com
Fri Jun 12 01:34:53 UTC 2009

*** This bug is a duplicate of bug 339131 ***

NOTE: I'm unable to find the duplicate that bugs.launchpad.net is
referring to.

BUG REPORT: I confirm the SIGSEGV yakuake (versions 2.9.4)  is
consistently reproducible by trying to change the height and/or width
via the menu in the status bar of yakuake. This happens on 2 out of 3
machines I'm running Jaunty on and use very frequently. I tried to
provide a stacktrace/backtrace but need some assistance with gdb or
whatever this should be done with. Further, the built in crash handler
states the backtrace appears to contain no useful information possibly
because (no debugging symbols found). Sorry, I'm not experienced/good
with debugging at this point. Possibly relevant: when I run yakuake from
a terminal, on the 2 machines with the problem, there is a non fatal
error "(<unknown>:10917): Gtk-WARNING **: Unable to locate theme engine
in module_path: "ubuntulooks"," and on the one machine I don't have the
problem on, I do not get this error.

WORKAROUND: If you use the same menu to open the configure yakuake
window first and then change the width and/or height in this new window,
there is no signal 11 and yakuake continues to run normally.

yakuake crashed with SIGSEGV in QMenu::findIdForAction()
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qt4-x11 in ubuntu (via bug 339131).

More information about the kubuntu-bugs mailing list