[Bug 316889] Re: [jaunty] we should have both Amarok 2.x and Amarok 1.4

Harald Sitter apachelogger at ubuntu.com
Mon Jan 19 19:50:10 UTC 2009


We also have a policy about software that is unmaintained upstream. And
Amarok1 is unmaintained upstream.

Anyway, if you get it past the archive admins even with this issue you
can probably maintain an amarok1 package in universe.

Please understand that we don't have the resources to maintain 2 Amarok
versions, even if we wouldn't have the mission to focus our efforts on
moving KDE 4 based applications forward.

-- 
[jaunty] we should have both Amarok 2.x and Amarok 1.4
https://bugs.launchpad.net/bugs/316889
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to amarok in ubuntu.




More information about the kubuntu-bugs mailing list