A petition from all K8WE users

Ben Collins ben.collins at ubuntu.com
Sat Oct 28 04:45:10 UTC 2006

On Sat, 2006-10-28 at 04:32 +0000, Anibal Morales wrote:
> To the good kernel team:
> First, thank you for your effort.
> Now the petition:
> Before next kernel release for 6.10 AMD64 (or others), please make sure that
> the kernel will detect a K8WE with dual graphic cards in SLI. Right now
> with the 2.6.17 relase in 6.10 if you do a 'lspci' the second card is not
> found. As I understand, this is an issue with a "segmented" PCI bus. 
> Disabling
> ACPI will not work because then SLI mode will not work.
> My own personal setup that reproduces this problem is: HPxw9300 (k8we s2895)
> dual opteron 280, dual nvidia fx4500 in SLI. Problem also exists with all 
> kernels
> released for 6.06.

Launchpad.net is where bugs should be filed, and we need more info, like
if there is a fix in newer kernels, perhaps even a patch. All of this
makes it more likely that it will get fixed.

More information about the kernel-team mailing list