[Bug 33269] Re: root filesystem fails to mount (sata_nv module is loaded)

Henrik Holmström henrik65 at gmail.com
Mon Dec 8 19:25:49 UTC 2008

Reinstalled 2.6.27-7 from a 8.10 LiveCD I burned oct 29.
Worked smoothly and system started from HDD after that.
Then repeated "dangerous things":
1) install NVIDIA v177 driver: rebooted ok.
2) upgrade to 2.6.27-9 by accepting all 158 updates available is next up: rebooted ok.

I'm 100% clueless to what caused the problem before.  The previous
installation was made by the store where I bought the computer and I
noticed a few minor differences; the grub menu doesn't appear now, it
just boots (or is shown so fast I don't see it) and also the
"noaperture" boot param which I needed to get rid of "aperture too small
..." seems to be there already since the "aperture beyond 4GB" message
is already there.

The previous installation worked for a couple of weeks until refusing to
boot. If the problem reappear I'll report back.

root filesystem fails to mount (sata_nv module is loaded)
You received this bug notification because you are a member of Kernel
Bugs, which is a direct subscriber.

More information about the kernel-bugs mailing list