[Bug 62236] warning: UTS_RELEASE has moved to utsrelease.h

Tareq A. Khandaker tareqak at hotmail.com
Mon Sep 25 01:27:49 UTC 2006

Public bug reported:

Binary package hint: kernel-package

Basically, compiling kernel 2.6.18 results in an error: "UTS Release
version does not match current version". This happens because
<quote>UTS_RELEASE has moved to utsrelease.h.</quote>.

This is not a bug at the moment; however, it affects the upstream
(Debian) maintainers as well. As such, they may or may not know about it

Right now, a solution is given here: http://threebit.net/mail-archive
/linux-kernel/msg01326.html. It will probably be easy to fix, but a
heads-up seems necessary since the current Edgy kernel is not too far
away from hitting 2.6.18.

** Affects: kernel-package (Ubuntu)
     Importance: Untriaged
         Status: Unconfirmed

warning: UTS_RELEASE has moved to utsrelease.h

More information about the kernel-bugs mailing list