[Bug 38238] Re: prism54 no longer works

Jos Dehaes jos_dehaes at fastmail.fm
Tue Apr 18 14:44:47 UTC 2006

*** This bug is a duplicate of bug 38278 ***

I can confirm blacklisting the islsm driver works with the -20 kernel.

I have done this by creating a file /etc/modprobe.d/prism54 with the following content:

blacklist islsm_pci
blacklist islsm


prism54 no longer works

More information about the kernel-bugs mailing list