[Bug 13927] [Colony #3] No sound on Audigy

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Tue Aug 30 00:02:00 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | linux

------- Additional Comments From vic at quakesrc.org  2005-08-30 01:01 UTC -------
Ok, I did further testing. First of all, I booted in WinXP and tried to get some
sound from the front channel. It was a bit difficult (since the output is
blocked by a piece of stereo mini-jack I accidentely broke), but I managed to do
that. I booted back into Ubuntu and tried to repeat the same thing there. Still
no sound (of course, I rename /etc/asound.conf to /etc/asound.conf.bak first).
So, the problem was not on my side - something is definitely wrong with emu10k1
handling on 64bit platforms.
Next I alsa-driver 1.0.10rc1 and manually compiled it (it also required gcc-3.4
which is a bit confusing: the default compiler in Colony #3 is gcc 4.0, while
kernel was compiled with gcc 3.4, but oh well). Surprisingly, it compiled fine
without that patch from https://bugtrack.alsa-project.org/alsa-bug/view.php?id=1356
I did
sudo ./configure
sudo make && make install

Rebooted and still got no sound. Any ideas?

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the kernel-bugs mailing list