Accepted: python-support 0.8.4 (source)

Ubuntu Installer archive at
Fri Jul 4 10:37:09 BST 2008

 OK: python-support_0.8.4.tar.gz
 OK: python-support_0.8.4.dsc
     -> Component: main Section: python

Origin: Debian/unstable
Format: 1.7
Date: Fri,  04 Jul 2008 10:36:40 +0100
Source: python-support
Binary: python-support
Architecture: source
Version: 0.8.4
Distribution: intrepid
Urgency: medium
Maintainer: Josselin Mouette <joss at>
Changed-By: Michael Vogt <michael.vogt at>
 python-support - automated rebuilding support for Python modules
Closes: 485740 486516
 python-support (0.8.4) unstable; urgency=medium
   * update-python-modules (post_change_stuff):
     + Remove symbolic links to files in packages not supported by the 
       current python version anymore. Closes: #485740
   * Standards version is 3.8.0, no changes required.
 python-support (0.8.3) unstable; urgency=low
   * update-python-modules:
     + Integrate a part of the Ubuntu change for LP#208961, fixes a
       crash that might occur if a dangling symbolic link to an old 
       version of the file in a removed package is found.
   * README:
     + Document the specific case of daemons needing namespace packages. 
       This should be very rare, but you never know.
 python-support (0.8.2) unstable; urgency=low
   * Fix typo in 0.8.1 changelog entry.
   * update-python-modules:
     + Call dpkg-trigger explicitly when we need it. This should prevent 
       the trigger from being run *before* the actual installation.
       Closes: #486516.
   * triggers: declare interest on the "pysupport" trigger.
 e13d7c62421eb9043c465fb6bb2f7cc0 31363 python standard python-support_0.8.4.tar.gz
 52ce2a0438fa59a6427ef1f8052342eb 768 python standard python-support_0.8.4.dsc

More information about the Intrepid-changes mailing list