Accepted: php5 5.2.6-2ubuntu2 (source)

Adam Conrad adconrad at
Tue Aug 12 22:20:33 BST 2008

 OK: php5_5.2.6.orig.tar.gz
 OK: php5_5.2.6-2ubuntu2.diff.gz
 OK: php5_5.2.6-2ubuntu2.dsc
     -> Component: main Section: web

Upload Warnings:
No copyright file found.

Hash: SHA1

Format: 1.7
Date: Tue, 12 Aug 2008 14:01:15 -0600
Source: php5
Binary: php5 php5-common libapache2-mod-php5 libapache2-mod-php5filter php5-cgi php5-cli php5-dev php5-dbg php-pear php5-curl php5-gd php5-gmp php5-ldap php5-mhash php5-mysql php5-odbc php5-pgsql php5-pspell php5-recode php5-snmp php5-sqlite php5-sybase php5-tidy php5-xmlrpc php5-xsl
Architecture: source
Version: 5.2.6-2ubuntu2
Distribution: intrepid
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at>
Changed-By: Adam Conrad <adconrad at>
 libapache2-mod-php5 - server-side, HTML-embedded scripting language (Apache 2 module)
 libapache2-mod-php5filter - server-side, HTML-embedded scripting language (apache 2 filter mo
 php-pear   - PEAR - PHP Extension and Application Repository
 php5       - server-side, HTML-embedded scripting language (metapackage)
 php5-cgi   - server-side, HTML-embedded scripting language (CGI binary)
 php5-cli   - command-line interpreter for the php5 scripting language
 php5-common - Common files for packages built from the php5 source
 php5-curl  - CURL module for php5
 php5-dbg   - Debug symbols for PHP5
 php5-dev   - Files for PHP5 module development
 php5-gd    - GD module for php5
 php5-gmp   - GMP module for php5
 php5-ldap  - LDAP module for php5
 php5-mhash - MHASH module for php5
 php5-mysql - MySQL module for php5
 php5-odbc  - ODBC module for php5
 php5-pgsql - PostgreSQL module for php5
 php5-pspell - pspell module for php5
 php5-recode - recode module for php5
 php5-snmp  - SNMP module for php5
 php5-sqlite - SQLite module for php5
 php5-sybase - Sybase / MS SQL Server module for php5
 php5-tidy  - tidy module for php5
 php5-xmlrpc - XML-RPC module for php5
 php5-xsl   - XSL module for php5
 php5 (5.2.6-2ubuntu2) intrepid; urgency=low
   * Revert to using upstream's bundled libtool for now, until either upstream
     moves to libtool 2.x, or Debian/Ubuntu have the time to rewrite some m4.
   * Manually copy autotools-dev's versions of config.{sub,guess}, since we
     no longer have libtoolize doing it for us, thanks to the above change.
   * Fix libedit_is_editline.patch to patch sap/cli/php_cli* too (LP: 249800)
   * Include patch from Debian (deprecated_freetds_check.patch) to fix FTBFS
     with more recent versions of FreeTDS.
 67c72878129d1e7018d2bbc92009fa2b 2136 web optional php5_5.2.6-2ubuntu2.dsc
 1bde0bb4f03707634127e3721665842d 161099 web optional php5_5.2.6-2ubuntu2.diff.gz
Original-Maintainer: Debian PHP Maintainers <pkg-php-maint at>

Version: GnuPG v1.4.6 (GNU/Linux)


More information about the Intrepid-changes mailing list