[Bug 1050444] Re: 12.04 LST dualboot on SSD, grub not installed right

Launchpad Bug Tracker 1050444 at bugs.launchpad.net
Thu Sep 13 14:32:29 UTC 2012

Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: ubiquity (Ubuntu)
       Status: New => Confirmed

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.

  12.04 LST dualboot on SSD, grub not installed right

Status in “ubiquity” package in Ubuntu:

Bug description:
  I was having some problems installing Ubuntu 12.04 LST alongside Windows 7.
  Installation of Ubuntu went fine, but after rebooting the system booted straight into Windows without any choice of OS. I tried the installation twice, once choosing the Install alongside Windows 7 option and once setting up the partitions myself (same result). I managed to fix the problem using Boot-Repair live CD using the automated repair option.
  I have two discs:
  SSD (for windows and Ubuntu)
  HDD (other data)

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: ubiquity (not installed)
  ProcVersionSignature: Ubuntu 3.2.0-30.48-generic 3.2.27
  Uname: Linux 3.2.0-30-generic x86_64
  ApportVersion: 2.0.1-0ubuntu13
  Architecture: amd64
  Date: Thu Sep 13 16:02:41 2012
  InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash --
  InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release amd64 (20120823.1)
   PATH=(custom, no user)
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list