[Bug 1050444] Re: 12.04 LST dualboot on SSD, grub not installed right

YannUbuntu yannubuntu at gmail.com
Thu Sep 13 15:17:05 UTC 2012


** Description changed:

  I was having some problems installing Ubuntu 12.04 LST alongside Windows 7.
  Installation of Ubuntu went fine, but after rebooting the system booted straight into Windows without any choice of OS. I tried the installation twice, once choosing the Install alongside Windows 7 option and once setting up the partitions myself (same result). I managed to fix the problem using Boot-Repair live CD using the automated repair option.
  I have two discs:
  SSD (for windows and Ubuntu)
  HDD (other data)
+ 
+ (original discussion on ubuntuforums:
+ http://ubuntuforums.org/showthread.php?t=2056980 )
  
  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: ubiquity (not installed)
  ProcVersionSignature: Ubuntu 3.2.0-30.48-generic 3.2.27
  Uname: Linux 3.2.0-30-generic x86_64
  ApportVersion: 2.0.1-0ubuntu13
  Architecture: amd64
  Date: Thu Sep 13 16:02:41 2012
  InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash --
  InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release amd64 (20120823.1)
  ProcEnviron:
-  TERM=xterm
-  PATH=(custom, no user)
-  LANG=cs_CZ.UTF-8
-  SHELL=/bin/bash
+  TERM=xterm
+  PATH=(custom, no user)
+  LANG=cs_CZ.UTF-8
+  SHELL=/bin/bash
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/1050444

Title:
  12.04 LST dualboot on SSD, grub not installed right

Status in “ubiquity” package in Ubuntu:
  Confirmed

Bug description:
  I was having some problems installing Ubuntu 12.04 LST alongside Windows 7.
  Installation of Ubuntu went fine, but after rebooting the system booted straight into Windows without any choice of OS. I tried the installation twice, once choosing the Install alongside Windows 7 option and once setting up the partitions myself (same result). I managed to fix the problem using Boot-Repair live CD using the automated repair option.
  I have two discs:
  SSD (for windows and Ubuntu)
  HDD (other data)

  (original discussion on ubuntuforums:
  http://ubuntuforums.org/showthread.php?t=2056980 )

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: ubiquity (not installed)
  ProcVersionSignature: Ubuntu 3.2.0-30.48-generic 3.2.27
  Uname: Linux 3.2.0-30-generic x86_64
  ApportVersion: 2.0.1-0ubuntu13
  Architecture: amd64
  Date: Thu Sep 13 16:02:41 2012
  InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash --
  InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release amd64 (20120823.1)
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   LANG=cs_CZ.UTF-8
   SHELL=/bin/bash
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1050444/+subscriptions




More information about the foundations-bugs mailing list