[Bug 1048445]

Ubuntu Foundation's Bug Bot 1048445 at bugs.launchpad.net
Mon Sep 10 04:19:23 UTC 2012

*** This bug is a duplicate of bug 346386 ***

Thank you for taking the time to report this bug and helping to make
Ubuntu better.  Reviewing your bug report it seems that you are
experiencing bug 346386.  This issue happens when you have tried to
update your package information when you are a network that didn't
return the right files.  This issue can be cleaned up by using the
following commands in a terminal:

1.) sudo rm /var/lib/apt/lists/*
2.) sudo apt-get update

Thanks and good luck!

[This is an automated message.  I apologize if it reached you
inappropriately; please reopen the bug task if it was incorrect.]

** This bug has been marked a duplicate of bug 346386
   [MASTER] Update fails with invalid package files with "Encountered a section with no Package: header"

** Tags added: bot-comment

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to update-manager in Ubuntu.

  E:Encountered a section with no Package: header, E:Problem with

Status in “update-manager” package in Ubuntu:

Bug description:
  This happens when I forget to open a web browser first to log into my
  company's Barracuda web filter.  As a result, update-manager cannot
  reach (some?) of the repositories.

  All of that would be expected behavior, except that it causes a
  permanent problem in the update mechanism; after gaining full internet
  access, the update manager still stops with the same error (attached).

  I do know how to solve it, it involves running the following commands:

  sudo apt-get clean
  cd /var/lib/apt
  sudo rm -r lists.old
  sudo mv lists lists.old
  sudo mkdir -p lists/partial
  sudo apt-get clean
  sudo apt-get update

  This took quite a while to figure out, I think update-manager should
  handle it better when there is no unrestricted internet connection to
  (some) repositories.

  This affects all currenlty supported Ubuntu releases; currently I'm on

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list