DHCP server sometimes not found

Sergio Dicandia sdicandia at yahoo.com
Wed Jan 21 20:57:24 GMT 2009

No luck with DHCP ... it still doesn't give more than 4 (or 5 at best) addresses and then it freezes ....
I did the tcpdump as suggested, you can find it attached ...

Now I'm thinking to replace the DHCP server, but I need something on the server itself, or on a device (the router, maybe) since I cannot ask the teacher to:
1- start a service machine (acting as a DHCP server)
2 - wait until it's up&running
3 - start the server
4 - start the TCs

Way too tricky for people used to switch on a general button and have all the PCs running (OK, WindowsME, but)
What about a router ? I also need to assign fixed IPs to specific MAC adddresses to be able to use iTalc ...

:-(  I'm very sad about this ....

Message: 5
Date: Wed, 17 Dec 2008 22:17:36 +0000
From: Gavin McCullagh <gmccullagh at gmail.com>
Subject: Re: DHCP server sometimes not found
To: edubuntu-users at lists.ubuntu.com
Message-ID: <20081217221736.GD12257 at gmail.com>
Content-Type: text/plain; charset=us-ascii


On Wed, 17 Dec 2008, Sergio Dicandia wrote:

> Has anybody tried this with Intrepid ? 
> Maybe they fixed it in the new release ...

Several of the LTSP developers read this list so if they know of this
problem and a fix to this, you may be sure they'll say.

In the meantime, we need to document this better for them.

Can you please do the tcpdump on the server so we can make sure of what's
going on (give us the tcpdump trace along with what roughly moments you
booted what machines/mac addresses).  It sounds like this _might_ be a
nasty bug which several people have seen and if so, we need to know exactly
what happens.  If there's a serious issue we need to reproduce it and pin
it down so the developers can fix it.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/edubuntu-users/attachments/20090121/3ff7e976/attachment.htm 

More information about the edubuntu-users mailing list