AW: ubuntu LTSP move done ... testers wanted

Oliver Grawert ogra at
Sat Jan 19 10:51:04 GMT 2008

On Fr, 2008-01-18 at 19:17 +0100, Reiner Schmid wrote:
> Hello,
> I want to tell you my first impressions of testing 
thanks a lot for the feedback, its really helpful :)

> First prob: My IDE-hard disk was recognized as a SCSI hard disk (???) so the grub konfiguration was wrong at the end. (My testserver: Multiboot system with 1 IDE, 2 SATAs. I installed Hardy LTSP on IDE )
there was an upload of grub-installer yesterday with new udev rules i
guess that might fix your problem.

> Next prob: There is no lts.conf in /var/lib/tftpboot/ltsp/i386/, so I created one. I need it because my clients work with a Intel graphic card, I had to set X_COLOR_DEPTH to  24 or 16 in lts.conf
> Gutsy LTSP_VERSION was 5.0.39, what version is Hardy LTSP_VERSION?
the X_COLOR_DEPTH issue is fixed in my local codebranch and will be
included in my next upload ...

the version thing is a leftover to make getltscfg quiet at client boot
you can safely ignore it if you use a customized lts.conf (getltscfg
complains if it finds a file but no values in it ... we discovered that
issue to late in the gutsy cycle to add a more complex fix that could
possibly have broken other things) this will be fixed before release in
getltscfg itself, so there wont be a placeholder option needed anymore.

> Now I could boot my first client. Fine! Typing in the password ->there were not ******* but wrong signs/fonts!
yes, i mentioned the font issues in my mail :)

> Next prob: The internet connection didn`t work on the server side!
> First: I tried to change the values for dhcp in gnome network manager and I unlocked it with my (admin) password. But after changing the values the message appeared:
> "The configuration could not be saved / You are not allowed to modify the system configuration." ?????
> So I edited the /etc/network/interfaces and restarted networking. Internet worked!  
> Next prob: I had sucessfully created  one user (named test11) with gnome users adminstration tool. Later I wanted to create another user (named test22)for my second client. But now no success with that tool ??? After creating the new user you are not able to find him in the user list. 
> Is there something wrong with the new "unlock function"???
both are related to gnomes switch to consolekit for authentication. ldm
is lacking integration yet since we're not clear yet if the integration
shouldnt rather happen in ssh (its on the agenda for discussion with the
openssh maintainer at the distro sprint next week)

> USB-Stick: I connected different USB-Sticks to the client. Two were recognized at once. Fine!
great :)

thanks for the helpful report :) i'll report back to the list which
issues are fixed during development.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : 

More information about the edubuntu-users mailing list