Edubuntu opens in a terminal only mode

Gavin McCullagh gmccullagh at
Mon Oct 1 13:33:00 BST 2007


On Mon, 01 Oct 2007, Michael Gresty wrote:

> Note about hardware: I am trying to get it installed on a decTOP (AMD
> x86). The 'net posted instructions worked up to a point (I mastered the
> install-from-stick, but ended up with a usernam at edubuntu:~$ prompt
> instead of an edubuntu screen.

Is that these instructions or a different set?

The author seems to have used Xubuntu, not Edubuntu, which might work
better in 128MB RAM (which is half of the minimum system requirements for
an ubuntu dapper install).  You can still install the same educational
applications, but XFCE might be a little less RAM hungry than GNOME.

> I tried sudu startx (as recommended by some other bulletin boards) but the messages from STARTX are:
> Series of:
> (EE) xf86OpenSerial: cannot open deivce /dev/wacom
> No such file or directory
> Error opening /dev/wacom : Success
> No core pointer

The wacom thing is not a worry.  The "core pointer" probably means there's
no mouse (or it didn't detect one).  I wouldn't expect that to be terminal,
but according to those instructions it is.  He shows how to fix it:

> The LTSP package install step still fails, so I bypassed it - and from
> other list postings, this seems to be a common bug. I don't plan to use
> this setup as a thin client, so should not be a problem for me
> unless...there's something I am missing.

I'm glad to hear you don't plan it use it for thin clients as it's going to
have serious ram shortage issues even running the edubuntu desktop itself. 

> So the process went better, except that I am still at the TTY1 prompt per
> my last post.

It sounds like you might need to try the instructions above to fix the X


More information about the edubuntu-users mailing list