Some clients not booting (that used to boot in Hardy)

Krsnendu dasa krsnendu108 at
Tue Mar 17 02:32:28 UTC 2009

I have just upgraded Hardy to Intrepid with LTSP backports from Stefane.
On the server I added ppa repository, then apt-get update then apt-get
install ltsp-standalone-server
I moved the old changeroot (actually I deleted it. It would have been
interesting to try the old one again.) then ran ltsp-build-client to create
a new client changeroot.

I have two types of clients: ones that work and ones that don't.
The ones that work are P4 with 256MB RAM.

The ones that don't work are Compaq Deskpro EN Series SFF P2 400MHz 64MB
RAM. These worked fine with Hardy (ltsp 5) and K12LTSP (ltsp 4.2)
Tried with 128 MB RAM. Still failed.

The ubuntu flash screen comes up then freezes part way across.

Pressing Alt-ctrl-F1 reveals..this is the error message

Negotiation: ..size = 175556KB
bs=1024, sz=175556
Kernel call returned: Broken pipe Reconnecting
Negotiation: ..size = 175556KB
Error: Ioctl/1.1a failed: Bad file descriptor

Any ideas what might be wrong?
Size = 175556KB seems a worry. It is much more than the RAM on the machine.

Can I downgrade to the Intrepid ltsp packages and see if they will work? Is
it possible to use Hardy changeroot?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the edubuntu-devel mailing list