LTSP Edgy Eft : No Desktop/Logon

Gavin McCullagh gmccullagh at
Fri Jan 26 16:10:18 UTC 2007


On Wed, 24 Jan 2007, Reiner Schmid wrote:

> "sudo /usr/sbin/ltsp-update-sshkeys" solved the problem.  I had the same
> idea and it was my only idea!
> But I wonder about, that the system has worked fine for four months and
> suddenly there is no (allowed) login from the terminals.  My wife has
> never worked as a admin, I (the real admin) haven?t configured anything
> for a long time. 
> There was no change of the ip on the server side, I m sure.
> Could it be that there is a time limit for the ssh certification?

To the best of my knowledge ssh keys don't ever expire -- certainly not in
the timeframe you're talking about.  So the thin client had a cached ssh
key which differed from the server's actual key.  I would guess this could
only happen if the ip address of the server changed or possibly if the name
of the server changed.

I can't think of any other explanation.  It's good that it's fixed anyway.


More information about the edubuntu-devel mailing list