Accepted cups-pdf 2.4.2-1 (source)

Ubuntu Installer archive at
Tue Oct 3 11:18:53 BST 2006

 OK: cups-pdf_2.4.2-1.diff.gz
 OK: cups-pdf_2.4.2.orig.tar.gz
 OK: cups-pdf_2.4.2-1.dsc
     -> Component: universe Section: graphics

Origin: Debian/unstable
Format: 1.7
Date: Tue,  03 Oct 2006 10:47:39 +0100
Source: cups-pdf
Binary: cups-pdf
Architecture: source
Version: 2.4.2-1
Distribution: edgy
Urgency: low
Maintainer: Martin-Eric Racine <q-funk at>
Changed-By: Martin-?ric Racine <q-funk at>
 cups-pdf   - PDF printer for CUPS
Closes: 390141
 cups-pdf (2.4.2-1) unstable; urgency=low
   * New upstream maintenance release:
     - Removed extraneous COPYRIGHT files (make Lintian happy).
     - Cleaned up over 200 warnings issued by 'splint'.
     - Renamed PPD v4 to match the single PPD file from the 1.7 codebase.
     - Removed PPD v3.
     - Shipped the PPD uncompressed.
   * Migrated PPD to /usr/share/ppd/cups-pdf directory (Closes: #390141).
   * Added missing invoke-rc.d reload loop in postrm. 
     Thanks to Roger Leigh for spotting this.
 cups-pdf (2.4.1-3) unstable; urgency=low
   * Changed the backend permissions to 6755 for Ubuntu compatibility.
 48031ffaaa4012402e61fe21ae810140 6505 graphics optional cups-pdf_2.4.2-1.diff.gz
 97b21ab9dc98659bfce17da921ee2790 33523 graphics optional cups-pdf_2.4.2.orig.tar.gz
 08265265d858b8c1e92056ce6778aaa1 630 graphics optional cups-pdf_2.4.2-1.dsc

More information about the edgy-changes mailing list