[Bug 59118] Incorrect dependency on /usr/lib/libXrender.la

Rawbin robin.randhawa at gmail.com
Wed Sep 6 09:10:12 UTC 2006

Public bug reported:

Problem Statement :

The archive '/usr/lib/libvte.la' provided by this package specifies a
dependency on '/usr/lib/libXrender.la'.

This dependency is not present anymore. This causes build breakages when
vte libs are used for compiling packages. I faced this problem while
building xfce4.4 RC1 using the graphical installer.

The maintainer for the package that used to provide this archive states
that all packages that reference '/usr/lib/libXrender.la' will need to

Fix :
I fixed this problem by changing the dependencies to '-lXrender' instead

** Affects: vte (Ubuntu)
     Importance: Untriaged
     Assignee: Ubuntu Desktop Bugs
         Status: Needs Info

Incorrect dependency on /usr/lib/libXrender.la

More information about the desktop-bugs mailing list