Better name for dpush wanted
john at szakmeister.net
Fri Apr 17 10:38:45 BST 2009
On Thu, Apr 16, 2009 at 10:17 PM, Ben Finney <ben+bazaar at benfinney.id.au> wrote:
> Ian Clatworthy <ian.clatworthy at internode.on.net> writes:
>> FWIW, the best suggestion I'd seen/heard so far is
>> calling it "push-out".
> I'm against adding another command; conceptually, it's the same
> operation as ‘push’ with a different option.
> My favourite is ‘push --foreign’.
More information about the bazaar