[MERGE][#107155] _get_vendor_by_inspection incorrectly determines "plink" to be the executable
bialix at ukr.net
Sun Sep 2 19:00:15 BST 2007
-----BEGIN PGP SIGNED MESSAGE-----
Martin Albisetti пишет:
> On 9/2/07, Alexander Belchenko <bialix at ukr.net> wrote:
>> ^-- arg is really bad name here.
>> + :param arg: Argument executed.
>> too. Actually executed command or command line, "argument" looks slightly odd.
>> Better to change this param to "args" as Martin Pool suggested, or "cmd_line".
> Initially I chose "arg" instead of "args" because only one "command"
> is passed, and not multiple ones like in the array.
> I agree a "args" (or even "cmd_line" is better, although it should be
> changed in the loop then too. How would I go on by changing this?
> Send another patch?
No, tweaked version with s/arg/args/ already merged.
I missed it at first time.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
-----END PGP SIGNATURE-----
More information about the bazaar