[MERGE][#107155] _get_vendor_by_inspection incorrectly determines "plink" to be the executable
beuno at ubuntu.com
Sun Sep 2 18:55:01 BST 2007
On 9/2/07, Alexander Belchenko <bialix at ukr.net> wrote:
> ^-- arg is really bad name here.
> + :param arg: Argument executed.
> too. Actually executed command or command line, "argument" looks slightly odd.
> Better to change this param to "args" as Martin Pool suggested, or "cmd_line".
Initially I chose "arg" instead of "args" because only one "command"
is passed, and not multiple ones like in the array.
I agree a "args" (or even "cmd_line" is better, although it should be
changed in the loop then too. How would I go on by changing this?
Send another patch?
Thanks for the feedback.
More information about the bazaar